FB387U: Intermittent delays with outgoing transactions

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 18, 2025 - 18:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2025 - 18:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 18, 2025 - 18:12 UTC

Update

We are continuing to investigate this issue.
Posted Jan 18, 2025 - 16:37 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in transactions transitioning from a SUBMITTED/QUEUED state. We are actively investigating this issue.
Posted Jan 18, 2025 - 15:12 UTC
This incident affected: Transactions engine.