FB308U: Intermittent Issues with API timeout (Error code 500)
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 03:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 03:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 02:55 UTC
Identified
API calls do not impact POST transactions but only affect when retrieving via GET calls. We are working on a fix.
Posted Apr 10, 2024 - 02:44 UTC
Investigating
Our API infrastructure is currently experiencing an issue which is causing timeout or errors while calling the API endpoints.

Transaction history on the GUI is impacted as well. We are actively investigating this issue.
Posted Apr 10, 2024 - 02:05 UTC
This incident affected: API.