FB124U: Delays in authentication on the Fireblocks Web Console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:00 UTC
Monitoring
The issue was on the side of Auth0 (https://status.auth0.com/incidents/41gk3rcgm9vg) and a fix was implemented by Auth0. We are monitoring the results.
Posted Mar 13, 2023 - 16:14 UTC
Investigating
Our authentication infrastructure is experiencing an issue causing console login delays on the web interface. We are currently investigating this issue.
Posted Mar 13, 2023 - 15:48 UTC
This incident affected: Web console.