FB306U: Issues with Reporting Services on Fireblocks Web Console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 09:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 08:36 UTC
Investigating
Our Reporting Services is currently experiencing an issue that is causing issues with sending and receiving balances, addresses, and transaction history reports. We are actively investigating this issue.
Posted Apr 03, 2024 - 08:29 UTC
This incident affected: Reporting Services.